This project has moved. For the latest updates, please go here.
1
Vote

Not able to build MAPI Stub Library project with VS 2010

description

I am not able to build MAPI stub library project source code with VS 2010 and getting the error as in attached image. My purpose of using this stub library is as replacement of existing. Mapi32.lib

There is an error message Outlook 2010 MAPI Header or higher must be installed but I have installed the outlook 2010(infact MS Office 2010).

Any solution will be highly appreciated.
Thanks in advance

file attachments

comments